× Support requests and general discussions

3.9.8 don't work on PHP 8.0

More
04 Apr 2022 15:25 #1 by arieb
3.9.8 don't work on PHP 8.0 was created by arieb
I have a problem that the version no longer works properly under PHP8.0.
I must be on PHP 7.4 to let it work!

Is there a fix update for this? or is this coming?

Thanks in advance

Please Log in or Create an account to join the conversation.