× Support requests and general discussions

Compatible joomla 4

More
25 Jan 2022 13:34 #1 by Prat
Compatible joomla 4 was created by Prat
Hi,
I want to know if you can telle me when Fox contact will be compatible with Joomla 4.
I make a new site and I need it !
Don't want to change with another not as good as yours.
Thanks a lot for your answer.

Best regards

Iput my web site in the adress Http because I don't have the adress of the new site yet !

Please Log in or Create an account to join the conversation.

More
26 Jan 2022 16:27 #2 by Johan Brusche
Replied by Johan Brusche on topic Compatible joomla 4
Bluntly put,

Demis Palma, the author of the FoxContact package has dissapeared from the face of the earth.
He is also non-responsive on LinkedIn, no updates in his Facebook page either.

Your subscription payment is gracefully accepted, but you wil NOT get any support or new
version.

Personally I'm looking into Jevents but the free version is missing some feature is need.

Good luck finding an alternative.
Johan.

Please Log in or Create an account to join the conversation.