× Support requests and general discussions

Joomla 4 compatibility

More
02 Dec 2021 13:35 #1 by Eric Peterson
Joomla 4 compatibility was created by Eric Peterson
I've been using Fox Contact on my client's websites for years. Love it.

Unfortunately I'm now building sites on the Joomla 4 platform.

When will Fox Contact be compatible?

My website (below) is still on the Joomla 3 platform.

Please Log in or Create an account to join the conversation.

More
05 Jan 2022 14:19 #2 by theosliederkoffer
Replied by theosliederkoffer on topic Joomla 4 compatibility
Hi, I've bought foxcontact, because it seems to fit to joomla4 - for every version of joomla.
But this is a disinformation. Ithink it doesn't fit to joomla4.

What is to do?

Sincerly Bernd Zinsius

Please Log in or Create an account to join the conversation.

More
13 Jan 2022 11:22 #3 by elmar1949
Replied by elmar1949 on topic Joomla 4 compatibility
I have the same problem. I tried to install "foxcontact-3.9.8.zip" on a Joomla 4 Platform. Result: internal server error.

Please Log in or Create an account to join the conversation.

More
20 Jan 2022 02:44 #4 by Damian
Replied by Damian on topic Joomla 4 compatibility
Any news on this?
I just paid the renewal but I got the same old version on the link.

Please Log in or Create an account to join the conversation.

More
20 Jan 2022 03:12 #5 by Eric Peterson
Replied by Eric Peterson on topic Joomla 4 compatibility
I haven't heard anything yet. It's a good program (at least on Joomla 3).

Please Log in or Create an account to join the conversation.

More
20 Jan 2022 08:19 - 20 Jan 2022 08:19 #6 by elmar1949
Replied by elmar1949 on topic Joomla 4 compatibility
Yes, it is a good program. I have used it up to Joomla 3.98
But apparently it no longer runs in Joomla 4.
Or is it possibly connected to PHP 8.0?

Please Log in or Create an account to join the conversation.

More
20 Jan 2022 16:48 #7 by Eric Peterson
Replied by Eric Peterson on topic Joomla 4 compatibility
Tried dropping the php version... still didn't work.

Please Log in or Create an account to join the conversation.

More
26 Jan 2022 16:23 #8 by Johan Brusche
Replied by Johan Brusche on topic Joomla 4 compatibility
Demis Palma, the author of the FoxContact package has dissapeared from the face of the earth.
He is also non-responsive on LinkedIn, no updates in his Facebook page either.

Your subscription payment is gracefully accepted, but you wil NOT get any support or new
version.

Personally I'm looking into Jevents but the free version is missing some feature is need.

Good luck finding an alternative.
Johan.

Please Log in or Create an account to join the conversation.

More
27 Jan 2022 15:10 #9 by elmar1949
Replied by elmar1949 on topic Joomla 4 compatibility
very, very pitty :-(

Please Log in or Create an account to join the conversation.

More
27 Jan 2022 21:59 #10 by Marcel M.
Replied by Marcel M. on topic Joomla 4 compatibility
yes really a pity, I really liked this contact form but I found a good alternative in Balbooa Joomla Forms Builder.
The following user(s) said Thank You: elmar1949

Please Log in or Create an account to join the conversation.