× Support requests and general discussions

Error during Update Installation

More
20 Jul 2021 14:16 - 20 Jul 2021 14:27 #1 by Roli
Error during Update Installation was created by Roli
Hi
i got the version 3.4.4 i read that i should just install the new version - i got 3.8.2 of FoxContact for update.
But i get a big error in the backend directly after installation. Maybe someone can help me?

I tryed update in a dedicated testserver.

Joomla: 3.9.27
PHP: 7.4.x

regards
Roli

P.S. if i use instal from folder i got this:
Error
COM_FOXCONTACT_INCOMPATIBLE_UPGRADE
COM_FOXCONTACT_UNINSTALL
COM_FOXCONTACT_ANNOTATE_CONFIGURATION
Attachments:

Please Log in or Create an account to join the conversation.

More
23 Jul 2021 08:18 #2 by Roli
Replied by Roli on topic Error during Update Installation
Hi Admin
i bought this tool - but it does not work. Please help me.
regards Roli

Please Log in or Create an account to join the conversation.