× Bug reports

Fox Contact not recognize the latest version of AcyMailing as a newsletter tool

More
02 Feb 2019 14:11 #1 by developics
Hii,

The Fox Contact extention does not recognize the latest version of AcyMailing as a newsletter tool.
So I can't integrate this in the form.

I'm using the latest version of Joomla (3.9.2), Fox Contact (3.9.3) and of AcyMailing (6.0.3).

Do you have probably an idea how to solve this problem?

Thanks for your help.
Attachments:

Please Log in or Create an account to join the conversation.

More
14 Feb 2019 12:57 #2 by milo morelli
Same problem. Do you think this will be solved soon?
Thank you for your time.
Milo

Please Log in or Create an account to join the conversation.

More
02 Mar 2019 13:02 #3 by Vincenzo
Same here.
I think that is needed an upgrade for Fox Contact.

Waiting for Fox Labs team :)

Please Log in or Create an account to join the conversation.

More
04 Mar 2019 11:10 #4 by aspergerway
I have the same problem. I'm about to put the site online and I'm without the ability to enter the newsletter subscription forms.
I use acymailing starter 6.1.1

Please Log in or Create an account to join the conversation.

More
04 Mar 2019 12:50 #5 by Vincenzo
If this can be useful...
We are continuing to use AcyMailing 5th version, until it's all "commercially stable". 6th is very nice, useful, feature rich and so on... But since it's radically different from 5th version (and all previous versions), I think it's best to use the version 5 for 12-18 months more. :)

Please Log in or Create an account to join the conversation.

More
04 Mar 2019 12:58 #6 by aspergerway
Thank you. Where can I download it?
5.10.5 in italian language?

Please Log in or Create an account to join the conversation.

More
04 Mar 2019 13:53 #7 by Vincenzo
Ti rispondo in Italiano, vista la domanda! :)
Pardon, non avevo visto che avevi scritto si trattasse della versione free. Noi usiamo la Enterprise, e in essa gli sviluppatori hanno consentito di installare parallelamente anche la 5 (loro aggiornano ancora la 5... Penso lo faranno ancora per un po').

Forse se scrivi loro ti fanno accedere alle 5 (non saprei).
Sta di fatto che a questo punto i ragazzi di Fox Labs devono affrettarsi ancora di più per integrare :)

Una soluzione alternativa per voi potrebbe essere: creare un modulo di AcyMailing all'interno della pagina che contiene il form di contatto di FoxContact. (tanto per Privacy dovrebbe essere comunque obbligatorio chiedere a parte se si vuole essere iscritti in una mailing list).

Giusto un'idea...

Please Log in or Create an account to join the conversation.

More
04 Mar 2019 14:45 #8 by aspergerway
Ciao e grazie!
Mi hanno risposto subito e mi hanno detto di creare una nuova iscrizione (io non mi ero ancora iscritto) e di andare in my subscription e scegliere o acymailing 5.10.5 o la 6.1.1.
Stranamente (anche se avevo disinstallato il plugin) ho ritrovato le impostazioni e le liste di prima.

PS: per non avere problemi di spam, mi consigli mailchimp (quando sarà integrato in fox contact) o andrà bene anche acymailing con qualche impostazione o servizio esterno?

PS: c'è una guida in italiano per imparare da zero come funziona acymailing 5?
Grazie!

Please Log in or Create an account to join the conversation.

More
04 Mar 2019 15:29 - 05 Mar 2019 17:22 #9 by Vincenzo
Ciao, figurati.

mi blocca come "spam" il messaggio, non ho ben capito il perché!

Ho messo in allegato il messaggio precedente:

File Attachment:

File Name: aaa.txt
File Size:1 KB



Spero che Demis & Colleghi (Fox Labs) siano propensi ai fuori tema costruttivi. :)

Guida Acymailing in Italiano non credo ne trovi, ma leggendo passo passo la loro documentazione è tutto facilmente impostabile.
Per l'altra domanda (servizi esterni): lo scrivo in Inglese (facile) così è di utilità per tutti:

External SMTP with possibility to integrate with Acymailing: Elastic Email - FREE up to 150.000 emails/month
You can save m-o-n-e-y for MailChimp, GetResponse and so on, and use all the comfort to have a system perfectly integrated with Joomla CMS.

;)
Attachments:

Please Log in or Create an account to join the conversation.

More
05 Mar 2019 17:20 #10 by Demis [Fox-Labs]
Please update to the latest release now available for download (3.9.6) which implements AcyMailing 6 compatibility.
The following user(s) said Thank You: Vincenzo

Please Log in or Create an account to join the conversation.