× Bug reports

Problem to install V3.8 on my joomla 2.5.28

More
28 Sep 2017 09:28 - 28 Sep 2017 18:20 #1 by Patrice
Hello
because problem hack I have uninstall older version and tried to install V3.8

here is the error

Catchable fatal error: Argument 1 passed to com_foxcontactInstallerScript::__construct() must be an instance of JInstallerAdapterComponent, instance of JInstallerComponent given, called in /homepages/30/d455811576/htdocs/site/libraries/joomla/installer/adapters/component.php on line 262 and defined in /homepages/30/d455811576/htdocs/site/tmp/install_59ccb1e807997/install.php on line 19


Thank you for help

Please Log in or Create an account to join the conversation.

More
28 Sep 2017 18:20 #2 by Demis [Fox-Labs]
Replied by Demis [Fox-Labs] on topic Problem to install V3.8 on my joomla 2.5.28
Patrice,
Fox Contact 3. requires Joomla 3.3 or newer.
If you have Joomla 2.5, you must download and install the latest version of the 2.5 series, which is 2.5.26.
Further details here .
Please refer to the download instructions received by email to obtain the latest version for Joomla 2.5.

Please Log in or Create an account to join the conversation.